Qué hay de nuevo

teclas del mando del duo2 fallan

dimoni

VU+ VIP
hola . hace varios días tengo problema con el mando del duo2 con las teclas ok i las diferentes flechas arriba etc. es que tengo que pulsar varias veces i fuerte para que responda. hecho lo típico abrirlo i limpiarlo con alcohol , pero nada hace lo mismo sabéis si hay alguna solución? ,¿ o tendré que comprar uno nuevo?
saludos
 

3usAttcK

EliteVIP
Puedes comprar alguna pasta conductora, basada en grafito, y darle en la zona de contacto de la tecla que presiona sobre la placa, lo normal en estos casos es que se te solucione al mejorar la conductividad.

Saludos 3usAttck.
 

dosky

Active member
¿Y sólo son algunas teclas las que te fallan? Lo digo porque no tengas algún aparato que te haga interferencias y por eso no te funciona. Recuerdo de algún que otro compañero que tenía problemas con una tv de marca lg que le hacía interferencias

Saludos
 

candu

New member
Hola. Tengo el mismo problema. A mi solo me fallan las teclas OK y las flechas que estas a los lados.

Saludos

Enviado desde mi SM-G925F mediante Tapatalk
 

candu

New member
No lo sé. Pero las teclas ok y las flechas hay que hacer muchísima fuerza y ya ni hacen nada. El resto casi sin tocarlas funcionan.

Enviado desde mi SM-G925F mediante Tapatalk
 

dosky

Active member
Si están en garantía, hablar con la tienda donde lo habeis comprado

Saludos
 

tuporaki

New member
Problema típico e todos los mandos... Ya se sabe, con el uso acaban fallando los contactos. Me pasó con el del duo2, conseguí abrirlo (que por cierto, me costó un huevo) y lo solucioné con una limpieza .

En última instancia de puede comprar un nuevo mando, tampoco son tan caros.

Un saludo a todos y buen domingo.

Enviado desde mi LG G2
 

dosky

Active member
Comentas que tambien te pasó con el mando del duo2. Pudiera ser que tenga algún fallo ese mando. Yo he tenido un vu+ ultimo hasta hace una semana y no me ha fallado el mando ni una sola vez, tambien tengo un solo2 de los primero que salieron y el mando lo mismo, ni un sólo fallo

Saludos
 

LuisMa2012

VU+ VIP
a mi me pasaba lo mismo con el vu+duo2 pero lo solucione poniendole pilas nuevas,prueba en cambiarle las pilas.saludo
 

3usAttcK

EliteVIP
Mira que le dais vueltas.... el que fallen esas teclas en concreto, no es casualidad, es simplemente que son las mas utilizadas en todos los decos Enigma2....y se soluciona normalmente con una limpieza, y cuando no funciona, aumentando la conductividad del contacto, con algun elemento conductor, como pinturas conductoras, o con grafito en polvo que es mucho mas profesional. y duradero...

Saludos 3usAttcK.
 

candu

New member
Mira que le dais vueltas.... el que fallen esas teclas en concreto, no es casualidad, es simplemente que son las mas utilizadas en todos los decos Enigma2....y se soluciona normalmente con una limpieza, y cuando no funciona, aumentando la conductividad del contacto, con algun elemento conductor, como pinturas conductoras, o con grafito en polvo que es mucho mas profesional. y duradero...

Saludos 3usAttcK.
Pues habrá que probar a hacer eso. ... pero abrir ese mando debe costar un huevo abrirlo sin romper nada.

Saludos

Enviado desde mi SM-G925F mediante Tapatalk
 

candu

New member
Comentas que tambien te pasó con el mando del duo2. Pudiera ser que tenga algún fallo ese mando. Yo he tenido un vu+ ultimo hasta hace una semana y no me ha fallado el mando ni una sola vez, tambien tengo un solo2 de los primero que salieron y el mando lo mismo, ni un sólo fallo

Saludos
Yo he tenido casi todos los vu+ y el único mando que me ha dado problemas es el del duo2, el resto perfecto. Apuntar que el mando es diferente al resto.

Saludos

Enviado desde mi SM-G925F mediante Tapatalk
 

dosky

Active member
Me sigo inclinando que, además, de que son las teclas que más se usan como comenta 3usAttck, pueden ser que sea un fallo que tiene ese modelo de mando. Yo he tenido todos los modelos de vu+ excepto el duo2 y con ninguno he tenido problemas con el mando

Saludos
 

carlinchigaf

VU+ VIP
yo tambien lo confirmo el duo2 el mas caro que he tenido y el mando no va fino... sobretodo lo que me jode es cuando quieres pasar de arriba a abajo en una lista y se queda atascado y luego de repente da unos cuantos saltos a la vez, yo tambien he tenido un solo y un solo2 y van mucho mas finos que este.
 

DanielRG

New member
Otro afectado con el mando del Vu+ Duo2, al poco tiempo ya falló el botón de la fecha abajo y la del lado derecho, hay que hacer mucha fuerza para que funcione, el deco está en garantía con lo cual no me voy a poner a limpiar ni a ponerle nada, iré a la tienda y que me lo cambien por uno nuevo.

No veo normal que la gente teniendo garantía se ponga en plan Mcgiver por la vida. (otra cosa es que no esté en garantía, entonces o pagas 30 pavos o te pones de mecánico)
 

carlinchigaf

VU+ VIP
Otro afectado con el mando del Vu+ Duo2, al poco tiempo ya falló el botón de la fecha abajo y la del lado derecho, hay que hacer mucha fuerza para que funcione, el deco está en garantía con lo cual no me voy a poner a limpiar ni a ponerle nada, iré a la tienda y que me lo cambien por uno nuevo.

No veo normal que la gente teniendo garantía se ponga en plan Mcgiver por la vida. (otra cosa es que no esté en garantía, entonces o pagas 30 pavos o te pones de mecánico)
Pues animo yo lo tengo en garantía y no tarde mas de 5 minutos en limpiarlo. Preparare a enviar el mando mas deco al sat oficial de vu+ mas cercano, que lo revisen y te digan lo que hay... Te gusta el futbol? A ver si llegas a los cuartos de la champion...

Suerte y no olvides comentar los reusltados

Enviado desde mi A0001 mediante Tapatalk
 

carlinchigaf

VU+ VIP
Pongo aquí lo que puse en otro foro

Lo he abierto al final. Se habré muy fácil. Lo he limpiado con una gasa y alcohol y ahora va como debería haber ido desde el primer día. Solo una cosa... Hay que empezar a quitar desde la parte curva de abajo hasta arriba y cuando lo tenemos todo quitado no hay que tirar hacia arriba sino hacia abajo como si lo deslizáramos porque lleva dos tetones donde los infrarrojos. Dejo unas fotos


Enviado desde mi A0001 mediante Tapatalk
 
Última edición:

candu

New member
Yo también lo tengo en garantía. Pero en la tienda me han dicho que tengo que enviar el deco y todo completo, el mando solo no les vale! Con lo que me podría tirar un mes o más sin el decodificador. Yo lo he abierto y limpiado, pero al cabo de unas horas volvió a funcionar igual de mal. Con lo que he investigado por ahí y he pintado las teclas que iban mal con grafito. Y ahora va como la seda, no ha vuelto a fallar y casi sin pulsar el botón ya hace su función.

Saludos

Enviado desde mi SM-G925F mediante Tapatalk
 
Arriba